FIATFORUM.eu  


» Site Navigation
» General
 > Home
 > Forum
» FIAT Boards
» Service
 > Sell
 > Buy
 > Shop
» Paypal
PLEASE DONATE!

If you like FIATFORUM.eu, and would like to give something in return, please make a donation. Your donation will be used to pay for hosting service, domain & maintenance costs only!

THANK YOU!



Select your donation amount and then press the Donate button.




» Info
» Partners
Partner Site
Partner Site
Partner Site
» Clock
» Online Users: 33
0 members and 33 guests
No Members online
Most users ever online was 453, 12-04-2011 at 19:28.
Reply
 
Thread Tools Display Modes
(#1)
Old
orator's Avatar
orator Offline
Insider
 
Posts: 674
Join Date: 11-04-2004
Location: Um pouco por toda a Margem Sul
Avaria Airbag - 14-08-2006, 19:36
Boas. Sei que já se tinha aqui falado disto mas não consegui encontrar a thread portanto desculpem se já existir.

Por vezes acontecia aparecer no CB a indicação avaria Airbag e desligar motor bem como a luz indicadora no painel de instrumentos, mas sendo a avaria intermitente, desligava-se, ligava-se o carro e estava como novo.

Este verão o problema voltou, sempre que mexia no banco para aceder ao habitáculo traseiro ou abria a gaveta, lá estava ele. Cheguei a pensar ser do calor mas não se confirma. Desaparecia depois de frio e depois de um toque no banco ou nos fios por baixo dele.

Agora foi de vez, faço uma viagem toda com aquilo a dizer para desligar a viatura e com a luz acesa no painel. Irritante mesmo é não poder aceder ao CB (devido à indicação para desligar) e aquilo apitar duas vezes sempre que ligo o carro e me ponho a andar.

Solução: Fiat com ele. Já sei que reset's à centralina não resolvem, e a assistência FIAT não é de confiar. Deve ser um cabo e colocam todo o conjunto de cablagem por baixo do banco.

Alguém já reparou isto fora da garantia ou resolveu de alguma forma?

Obrigado

Hasta


16V of pure POWER


Stilo 1.2 16V Active Sound

Last edited by orator : 14-08-2006 at 19:39.
Reply With Quote
(#2)
Old
LOB's Avatar
LOB Offline
Supervisor
 
Posts: 1,002
Join Date: 13-09-2004
Location: Figueira da Foz, Portugal
14-08-2006, 21:45
É simples a reparação disso, é mudar apenas as fichas debaixo do banco para umas da wurth que há. Qualquer electricista faz isso.


..::: Ex STILO blue JTD :::..


Mercedes CLK 270Cdi / Ex Fiat Stilo JTD
Reply With Quote
(#3)
Old
Alexandre's Avatar
Alexandre Offline
Insider
 
Posts: 492
Join Date: 09-05-2005
Location: Ouressa, Sintra, Portugal
15-08-2006, 00:53
eu também ja tive esse problema e era a ficha debaixo do banco do pendura que tava com mal contacto e o que fiz foi certificar-me que tavam bem conectadas e o problema passou, mas se isso persistir muito, ja tou como o LOB disse trocas as fichas e ta andar, mas ve isso das fichas, pode-te poupar uns €€€
fica bem


ex Fiat Panda MultiJet 16v agora Peugeot 307 sw 1.6 hdi com tecto panoramico para a familia


Fiat Panda Multijet 16v Van, Abarth logo, 14" rims, work in progress.......
Reply With Quote
(#4)
Old
PT82's Avatar
PT82 Offline
Moderator
 
Posts: 1,680
Join Date: 15-07-2004
Location: Amadora, Portugal
18-08-2006, 17:11
Same Here!!
Trocaram-me a cablagem debaixo do banco do pendura, até hoje nunca mais nada apitou


Tiago Monteiro


Mercedes SLK 200 Kompressor / Ex-Stilo 1.2 16v - Side Skirts - 17" Alloy Wheels - Confort Pack - Mp3
Reply With Quote
(#5)
Old
orator's Avatar
orator Offline
Insider
 
Posts: 674
Join Date: 11-04-2004
Location: Um pouco por toda a Margem Sul
18-08-2006, 19:48
Não consegui perceber se alguma das fichas estava desencaixada ou não, mas o problema é seguramente no banco do condutor. Dei uns toques nos fios e o aviso desapareceu. Agora estou com receio de mexer no banco, acho que aquilo volta a aparecer.

Obrigado por tudo.

Hasta


16V of pure POWER


Stilo 1.2 16V Active Sound
Reply With Quote
(#6)
Old
Mikas's Avatar
Mikas Offline
Administrator
 
Posts: 2,467
Join Date: 11-03-2004
Location: Lisbon
23-08-2006, 18:40
Opá, estás exactamente como eu.

...às vezes passam semanas sem aquilo se queixar (até porque não é tão frequente assim, andar com passageiros no banco de trás). Outras vezes, chateia sempre que mexo no banco.

...e sim, a solução 'oficial' é trocar os cabos. ...hoje em dia já não se fazem 'reparações', fazem-se exclusivamente trocas de material.

Michael


Bravo TJet Sport (ex-Stilo Abarth)
Reply With Quote
(#7)
Old
Mauro Castro's Avatar
Mauro Castro Offline
Newbie
 
Posts: 14
Join Date: 05-09-2006
Location: Almada
05-09-2006, 17:41
Boas tardes
ora bem isso nem sempre e as fichas debaixo do banco por vezes e o q te esta a acontecer ja me aconteceu olha posso te dizer q apos o meu carro ter sido todo desforado para verificar tudo a nivel de cablagens e sensores foi visto q o problema é bem mais grave CENTRALINA dos Air Bags AVARIADA

pois mas eu tenho uma vantagem sobre ti o meu esta na garantia e quem esta a pagar n sou eu mas posso.te dizer q se for isso só para a centralina (fora mao de obra) entre 70 a 80 cts


Abarth
Reply With Quote
(#8)
Old
sara Offline
Newbie
 
Posts: 4
Join Date: 20-02-2008
Location: portugal
Avaria - Airbag - 21-02-2008, 16:05
Quote:
Originally Posted by LOB View Post
É simples a reparação disso, é mudar apenas as fichas debaixo do banco para umas da wurth que há. Qualquer electricista faz isso.
olá, sou nova aki, e preciso que me ajudem numa rexposta. o meu stilo deu 1 avaria - airbag, dexligar o motor, já percebi k mts d voçês tb já tiveram o msm problema, e dizem k é habitual, k seja das fixas k tão p/baixo, ds bankos, o problema é k já fui k/ele há oficina, onde kusto-m ir, e verifikaram-m as fixas tds, o karro deixou d dizer dexligar o motor, mas kontinua a dar avaria - airbag, d centralina axo k não deve ser até pk levou 1 nova, há 1 semana, agora goxtaria d saber qt é k é, levar o karro a 1 electricista, e mudar as fixas, p/ums novas p/ver s esse problema, desaparce, d 1 vez p/tds.
expero k m possam, ajudar
tou-m msm a passar, k/akilo


fiat - stilo
Reply With Quote
(#9)
Old
PT82's Avatar
PT82 Offline
Moderator
 
Posts: 1,680
Join Date: 15-07-2004
Location: Amadora, Portugal
22-02-2008, 00:56
Bem vinda Sara,

Esse problema era cronico nos Stilos que sairam até 2004. Alguns tiveram essas avarias diversas vezes, penso eu que depende do local onde é assistido.

Se fores à FIAT tenho quase a certeza que já sabem o que é. Ao principio podem dar um jeito e tal e desaparece mas depois volta com o tempo. É mesmo necessário trocar a cablagem debaixo do banco do pendura.

Se não for isto, só se for o proprio sensor que está no banco que possa ter algum desgaste devido à idade do mesmo

Depois poe ai fotos do carro


Tiago Monteiro


Mercedes SLK 200 Kompressor / Ex-Stilo 1.2 16v - Side Skirts - 17" Alloy Wheels - Confort Pack - Mp3
Reply With Quote
(#10)
Old
orator's Avatar
orator Offline
Insider
 
Posts: 674
Join Date: 11-04-2004
Location: Um pouco por toda a Margem Sul
28-10-2008, 18:21
Bom o meu continua a queixar-se e o problema foi por mim mais ou menos identificado. No Verão, ou quando está calor dentro do carro, os fios por baixo do banco amolecem. As fichas de encaixe são tipo Plug N/play (salvo seja), se não quiseres desmontar o banco para andar a esticar os fios e encaixar bem as fichas basta tentares dar um toque com a mão, mas convém a temperatura no carro não estar muito alta.

No meu caso já só acontece no Verão, e é sempre quando mexo no meu banco, ou seja, os fios estão mais moles e não devem deixar passar bem o sinal, sendo que a ficha fica mais maleavel e faz mal contacto. Só resolvo com os toques às cegas e uma lanterna. Mas podes sempre desmontar o banco.

Agora estranho é ele dar sinal de avaria e não dizer desligar o motor. Isso é que para mim não faz sentido nenhum.

Espero minimamente ter ajudado.


16V of pure POWER


Stilo 1.2 16V Active Sound
Reply With Quote
(#11)
Old
oigres's Avatar
oigres Offline
Insider
 
Posts: 253
Join Date: 25-06-2007
Location: Vila Nova de Gaia
29-10-2008, 11:30
boas

o meu sofre do mesmo problema, já verifiquei as fichas e estão bem encaixadas, fui com ele a um mecanico de confiança e ele disse que teria que levar a cablagem que está dentro do banco do passageiro, ora estamos a falar de +/- 200€ só para a dita cablagem ou teia (nome tecnico), bem alem de ser caro vai dar n de trabalho pois vao ter que desforrar o banco todo para subst a referida teia, e o orçamento vai disparar de uma forma brutal...

alguem já fez a subst dessa referida teia, e custos? não vá o mecanico estar-me a vender gato por lebre...

contudo já pensei se não será possivel desligar na centralina ou em outro lado o air-bag do passageiro para não estar a aparecer sempre o aviso "avaria de air-bag" sempre era mais económico

bigado e cump p/ todos...


2002 - Stilo 1.6 16v - Dynamic SkyWindow - Black Noir
Reply With Quote
(#12)
Old
Stilo_JTD's Avatar
Stilo_JTD Offline
Amateur
 
Posts: 168
Join Date: 10-03-2005
Location: Trofa
29-10-2008, 12:17
Olá Oigres,

já passei por esse problema 4X .

Ficou resolvido aparentemente ... pelo menos já lá vao quase 2 anos sem que tenha tido alguma notificação de avaria no airbag.

No meu caso a avaria era o sensor de peso do banco do passageiro (a dita teia), aliás quando esta estava a ficar em mau estado, notavam-se pequenas irregularidades no tecido do banco.

Durante a garantia levou (ou dizem que levou) 2 sensores novos mas nunca resolveram o problema por tanto tempo ...
Fora da garantia levou 2 que foram substituidos por mim. O último ainda lá está e a funcionar bem

O sensor com desconto na FIAT (eu comprei na Mundauto) andava (à 2 anos) por volta de 150 euros.

Não é muito complicada a sua substituição, podendo ser executada em casa, bastando para isso tirar o banco fora e o forro (é mais fácil do que parece) do assento.

Aconselho a colar o novo sensor (em vários pontos com fita adesiva bilateral e com tecido no meio) à esponja do banco (a teia tras uma nova esponja) de forma a este se manter sempre esticado e não traçar os filamentos.

No meu caso este foi o truque de resolução do problema definitivamente.

Quanto a desligar a avaria na centralina, a mim todas as casas de eletrónica auto disseram ser impossível ( e ilegal) mas conseguem apagar a luz do painel (removem a lampada) mas não conseguiam limpar o erro do CB.

Cumps,
Stilo_JTD


Stilo 1.9 JTD Dynamic 3p
Reply With Quote
(#13)
Old
iuri's Avatar
iuri Offline
Supervisor
 
Posts: 2,214
Join Date: 05-01-2004
Location: Estoril
29-10-2008, 12:43
O meu também sempre teve esse problema que, actualmente, se manifesta quando movo o banco do pendura.
Um destes dias levo-o a um electricista para substituir (à minha frente!) as ditas fichas...
É que o aviso no CB do Abarth é bastante incómodo, principalmente à noite.


Abarthos


Stilo Abarth Selespeed


Black Moiré= Roxo!!!!
Reply With Quote
(#14)
Old
Stilo_JTD's Avatar
Stilo_JTD Offline
Amateur
 
Posts: 168
Join Date: 10-03-2005
Location: Trofa
29-10-2008, 12:48
Iuri,

não conheço ao pormenor o CB dos Abarth, contudo e para quem tem o CB normal como o meu, caso tenham a informação de avaria no airbag a passar no painel e não consigam navegar nos menus do CB, podem contornar esta situação após aparecer a dita avaria carregando no botão "MODE" das funções de configuração do sistema "My Car".

Experimenta no CB do Abarth para ver o que acontece ... pode ser que resulte

Cumps,
Stilo_JTD


Stilo 1.9 JTD Dynamic 3p
Reply With Quote
(#15)
Old
iuri's Avatar
iuri Offline
Supervisor
 
Posts: 2,214
Join Date: 05-01-2004
Location: Estoril
29-10-2008, 17:56
Obrigado pela dica! Hei-de experimentar!


Abarthos


Stilo Abarth Selespeed


Black Moiré= Roxo!!!!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


www.FIATFORUM.eu and all its contents is a property of ©Sergey I. Nefedov
Design & Administration by ©Sergey I. Nefedov, Moscow, Russia
MADE IN RUSSIA - СДЕЛАНО В РОССИИ

Impressum

Powered by vBadvanced CMPS v2.2.1 (vB 3.6)

Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Established 2001 by FIAT FORUM Alliance Europe ©2001 - 2012